Forum Settings
Reply To Thread

game does not loadFollow

#1 Mar 27 2011 at 3:16 PM Rating: Decent
6 posts
Ok not sure what is going on. On my laptop i have played the game for crafting but for some reason my game will not load the the login comes up I put in my user name and password and it updates or go right to play. I click on play and then nothing happens at all. I even left the laptop alone for an hour after hitting play and nothing. Does anyone think they might know what is going on. Yes laptop runs XP with only 2 gigs but worked fine for crafting and moving things around. But as I said wont even load game now.
#2 Mar 28 2011 at 3:09 AM Rating: Excellent
Empress of News
2,350 posts
Hmm not sure what could do that. You can try a couple of things:

1. Run a full scan on the game, maybe a file got corrupted.
2. Are you running an anti-virus or firewall program? It's possible it's trying to block it when you login, so check to see if there's any popups.

I highly recommend posting on SOE's tech support forum as well, sometimes there's a known issue out there and they might be able to help you pinpoint it faster then us. :)
Cyliena Velnarin | @Cyliena on Twitter

#3 Mar 28 2011 at 3:55 AM Rating: Decent
6 posts
I have done the full scan of the files.

I get to the login and login and click the play button that is when nothing happens after that.

I tried turning off the firewall and virus program.

but thank you for your input.

#4 Mar 28 2011 at 10:25 AM Rating: Excellent
16,299 posts
That patcher is wonky. If nothing happens when you hit play, close it and launch it again. Sometimes you might have to do this 3 or 4 times.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 23 All times are in CST
Anonymous Guests (23)